Entries from May 2009 ↓

Drake Twins

About three months ago I installed enough screws to finally secure the top and bottom covers to my R4C and T4XC. The screws had been removed years ago and were finally lost. The radios worked just fine with the screws missing but I finally decided that secured covers were better than loose covers.

No sooner had the new screws been installed than a couple of the pilot lights went dark. I might have known something was going to go wrong as soon as I buttoned the rigs up. It always does and matters not what rig.

I have been living with the dark panels for about six months. Turns out the radios work just fine without pilot lights. Besides, I got used to working in the dark. Recently I finally bought some leds with the intent of replacing the defective pilot bulbs.

Today I open up both rigs and both of the dark pilot lights came on.

I removed all the pilot lights, inspected the sockets, cleaned everything with Deoxit, and put everything back together. Everything except the screws that hold the top covers on these radios. Those covers may never again see another screw…ever.

Still holding on to the leds. Got them in a plastic bag tucked inbetween the IF transformers of the respective radios.

Screen Saver – XP

I have been using my old higher speed computer for watching movies from Netflix. For about nine bucks a month netflix will allow you to stream movies off the internet and also provide you with one movie on
DVD by mail. The ‘by mail’ turn around is about two days but streaming off the internet is immediate and unlimited at a rate of one movie at at time. It is very similar to the Video-on-Demand feature you get with cable but with netflix you only pay about nine bucks a month and get to watch an unlimited amount of movies. If you have the time, netflix has the movies.

So much for the netflix salespitch. I like it. It is a good deal compared to cable rip-offs, but I don’t work for netflix and have no real interest in them other than the movies they provide me.

We watch movies in bed. The bedroom is where we have the computer running netflix movies. Since we use the computer monitor (a 20 inch) for a display, we would not be interested in any sort of screen saver action. So we set the screen saver option to ‘None’.

Even so the screen goes blank about a third of the way through the movies. Jiggle the mouse and the screen comes back up but it is very annoying.

Finally figured out what was causing the problem. There is a power saver option for the monitor. You get to it by going to the display function using the control panel. At the bottom of where you opt to energize and select the screen saver there is a power function. It has that stupid power saver logo on it. The default setting for the monitor power saver is twenty minutes. After twenty minuites of inaction from the keyboard or mouse, the computer kills power to the monitor. Well, it does not actually turn the monitor off, it just makes the screen go blank. Yeah, I know, really stupid! You got to wonder what the clowns at Microsoft were thinking (or not thinking).

So find the power saver setting that says ‘none’ select it and hit the apply button. I am not sure now if there is an apply button. If you see one, press it. In fact, everytime you see an apply button, press it. If you don’t, the change you just made may not take effect. Yes, the ‘apply’ button is another of the myriad of useless and pointless features of XP. I hear Vista is even worse and then only when you can get it to work.

Oh well, there is always Apple. I get the feeling Linux will never be ready for prime time. Too much stuff for people who don’t care.

More Fun with Old Hardware

This is an unusual claim as to what is actually fun, but calling it a pain in the ass would be harder to explain and justify.

We have lots of old computer hardware because we save old stuff, and upgrade whenever we can. We also have a habit of collecting old stuff. Can’t bear to see what might be computer equipment hit the dumpster.

As a result we have plenty of old computer cases, drives, motherboards, sound cards, modems, video cards, assorted memory, floppy drives, CD drives, DVD drives, video capture cards, keyboards, mice, and even some trackballs (upside-down mice).

Most of this stuff still works and much of it works flawlessly. Trouble is that it is not fast enough to compete in the multimedia field with even a mediocre 1.5ghz pentium 4 (which by the way is also obsolete).

So here we are trying to make as much use as possible of old technology involving several 125mhz processors on perfectly good motherboards and everything from 486DX’s to P1s,2s,3s, and P4s.

So far we have four complete systems running Win98SE and one really old system running DOS3.2.

Very surprizing to see how fast the DOS3.2 is even though it is running a P1 processor. This thing is mainly useful for implementing the PICSTART plus programmer.

One of the other five systems is housed in a large tower case. Plenty of room for all kinds of drives (actually only 6). It sports USB ports (which need special drivers for use under Win98). As slow as this one is (233mhz CPU and only 98meg of ram), it still has the potential for being a medium power server.

It has three hard drives in it. All under 10 gig or so because its motherboard bios does not handle larger drives. But still, 30 gig is plenty for storing some data for distribution over the network.

Until recently only two of its hard drives showed up in the My Computer window. It has been that way for over a year now and I never bothered with it because I did not need the computer. Now that I have re-visited my needs, I discovered that the drive which is unrecognized by Win98 does not have a partition and, of course, no format.

I created a FAT 32 partition and formatted the drive. Did a thorough checkdsk and the drive now appears in My Computer and is error free.

The only other redeeming grace of the tower system is that it is only one of two systems that still use hard drive trays.

Hard drive trays are plug-in trays which hold a 3.5 inch hard drive making drive replacement and swapping a simple and fast proceedure. Helps mainly in testing new software. Primarily new (and old overlooked) versions of Linux.

Win98 Surprize

As I was resurrecting an old Win98 machine, I quickly became aware that some of the stuff we use with XP does not work with Win98 unless we have special drivers. The USB memory stick is one thing that does not work without special drivers.

Also, there is some software that will not install on a Win98 system. Like Firefox 3 for instance. Firefox does not appear to have made any provisions for obtaining earlier versions of their browser. As near as I can tell version 2.0 is the last version that does not require at least Win2000.

Kenwood TS-120S

I believe this radio was purchased sometime in the 1960′s.

I am the second owner.

It still works but not without incident.

The first problem it has is loss of digital display accompanied by a complete loss of function. No receive and no transmit. Lifting the radio by a corner and letting it fall to the table usually solved the problem. This indicated a poor connection somewhere inside the radio.

This situation continued for over several decades. Nothing was done to correct the problem because is occurred rarely if at all.

The second problem was a hum in the audio. A loud hum. This was solved by bypassing the audio line to ground inside the microphone connector. Problem solved. Evidently RF was getting into the microphone line. Interesting to note that the hum was only present when the radio was run at power through a linear amplifier. It did not have hum when run barefoot and for a long time we thought the hum was caused by the amplifier.

The dissappearing display problem began to occur more and more frequently in the last few months. So the radio was opened for the first time and inspected.

This thing is a maze of cables, wires, and cheap connectors inside the covers. Not knowing where to start we started at one end and worked our way to the other end unplugging each connector, giving it a shot of Deoxit, and reconnecting. Then we turned it over and did the underside.

We let that first application sit for a day and did it all over again the following day. The radio was then powered up with the covers still removed and seemed to work just fine.

That was two months ago. The covers are back on and it has been working fine. We use it at least two hours a week. So far the maintenance has been successful. No more loss of display or other malfunction.

It is a good rig. Works on SSB and CW. The receiver is okay. Mine narrows down to 500hz bandwidth when in CW mode. Power is a solid 100watts OUTPUT on all bands. It needs a good match to a decent antenna to work well. SWR above 2:1 will drastically reduce the power output. It will still work but you won’t be heard as well. It has a built-in fan that only comes on when the finals get hot. That only happens on long transmissions at full power.

It only covers the old ham bands. No WARC bands and no hope of doing so without designing and building a transverter.

Does not do well with SWR greater than 2:1. That might be a plus. You should not be running an SWR higher than about 1.5:1 into the radio in the first place.

Audio sounds tinny. That may also be a plus. With more of the lows removed, the audio is easier to understand under adverse conditions.

Routers

A router is a device that takes a single ethernet connection and multiplies it. A single ethernet cable is plugged into the uplink port of the router. Then additional cables can be plugged into the remaining ports (connections) on the router box.

Ethernet connections run at 10 and 100 mbps. These are the two speeds I have. There may be even faster speeds but I don’t need them so I am not interested in them if they exist. I am interested in being able to support both 10 and 100 mbps ethernet network cards. Because I have cards sporting both speeds. Because I am cheap, yes, but also because I don’t need anything really, really, fast. The slower 10mbps does just fine for all I need to do. Besides, I have a good supply of the 10mbps network cards and have no plans to upgrade anytime soon as long as they keep working.

I just discovered that ethernet routers may not support both speeds. I have a so-called high speed switch/router that can only handle 100mbps data. I found out the hard way by watching it refuse to connect to a 10mbps network card.

Depending on your needs, you may want to make sure that the router you use (if you use one) is capable of both speeds. You can tell right off if it is because it will display a 10/100 on the box somewhere.

Onion2

On January 20, 2009 we planted several dozen onion sets in our garden. It is now approaching the end of May and the onions are nearly ready for harvest.

They vary in size from golf balls to tennis balls. They are ready for harvest because the green tops are laying down.

We have an investment of 4.50 dollars delivering about 20 dollars worth of onion. Looks like lots of onion soup to take us through the summer.

NVIDIA GeForce 7300 LE

Through the recent implementation of a ‘work-at-home’ business venture I came into the possession of a Dell Dimension E521 computer. The Dell is nothing special but it is of recent technology and sports decent speed and memory capacity. It also sports an NVIDIA GeForce 7300 LE video card. The cards hardware indicates that this is a dual monitor card with both S-video TV out and standard VGA output. The display function in the control panel of the XP operating system has the card correctly identified as a 7300 LE but fails to indicated that it is a dual monitor card. The video driver loaded is the standard that Microsoft provides in the XP software.

Turns out you have to go to the NVIDIA website, download the real 7300 LE driver and install it before you can use the full capability of the 7300 LE video card. During the driver installation you are cautioned that the 7300 LE is not a card certified to work with the XP system.

This entire experience raises some significant questions for MicroSoft as well as Dell. Why would MicroSoft recognize the card yet inform the user that it may not be entirely compatible with the XP operating system. They admit to knowing the card exists yet they also admit that they are too lazy to test it on their software.

For Dell the main question is why do you use a video card not approved by Microsoft? And, more to the point, why do you use Microsoft’s crippled driver essentially locking out the user from receiving the full benefit of the NVIDIA card. There are lots of less expensive cards out there that will provide the same performance we can expect to get from an improperly implemented 7300 LE card.

Then it could very well be that the previous owner of this computer was responsible for installing this particular video card.

Sometimes we come to false conclusions based on supposition rather than fact. In this case it really does not matter. The correct driver makes the video card work to full capability and XP has yet to ‘throw up’ because the card is not approved. Makes you wonder what other non-approved stuff would work under XP

The Two Dollar Oil Can

Once again the lawnmower self-propel feature stopped working. Mechanism was not properly oiled. A little WD-40 and it was working again but I wanted it to work for an extended period of time. It required oil to do that. I had plenty of oil but no applicator.

Off to the hardware store to buy an oil can.

Lots of oil cans and oilers. Unfortunately no two dollar oilers. They start at five dollars and go up from there. Never mind that they are all made in China. They are all priced at True Value. I always wondered what that meant and now I know. It is a true value for the store.

Okay, well, what the heck. I will pay five dollars for a two dollar oiler but there was a problem. The thing would not scan at the checkout. Minor problem. Sent a flunky to check the price and he came back with nine dollars. Oops, lets check this. No need to check. Mr Flunky knows exactly where I found the oil can and the nine dollar price stands.

Good thing they know were I found it. It will allow them to put it back in the right place. I am pretty sure they are not going to stick it where I suggested. I don’t much mind paying five dollars for a two dollar oil can but I can’t go nearly ten dollars for the thing.

Got back to the car empty handed and explained what happened to my wife. Her comment, ‘ I guess they don’t understand that five dollars is better than no dollars’.

Left True Value Hardware and started driving. Handy Homer? Too far to go and Walmart is closed for remodeling. So off to Harbor Freight. Lordy, lordy, they don’t have two dollar oil cans either. Their oil cans are priced at two-fifty. Guess that is because they are made in India instead of China.

Moral of the story is that if you are looking for a two dollar oil can you need to go to a store that sells two dollar oil cans, not the local rip-off hardware emporium.